Profitez des offres Memoirevive.ch!
Compatibilité des programmes avec Mavericks, on essaie?

J'ai tenu jusqu'à la GM de Mavericks, mais vu qu'elle est maintenant disponible via les comptes développeurs, je me suis lancé avec une certaine angoisse.

Quelle angoisse me direz-vous?

Évidemment celle de ne plus pouvoir utiliser un logiciel dont j'aurais immensément besoin et dont l'absence me pourrirait la vie.

Je n'ai pas envie ici de faire un test de Mavericks. Ce n'est pas en trois jours d'utilisation que je vais pouvoir vous dire s'il est bon ou pas.

Je ne constate pas de bug gênant (ni même qui ne le sont pas), c'est un système qui me semble bien fichu.

Pour l'instant, je ne peux pas vraiment dire que je constate une diminution de la consommation et une plus grande autonomie (je suis déçu sur ce point), mais je suis certain que certaines applications bouffent du processeur en douce (je regarde la chose avec iStat Menus).

Par exemple DropBox version 2.4.1 une quantité de ressource assez importante même lorsque tout est à jour. L'Adobe Creative Cloud également, même lorsqu'aucun programme autre que le menu qui surveille les mises à jour n'est ouvert.

Il va falloir attendre les applications compatibles avec le nouveau gestionnaire de gel des applications en arrière-plan lorsqu'elles sont inutilisées, peut-être.

Bref, tout cela me semble très stable, Mail fonctionne très bien (grosse consommation de processeur, même en tâche de fond, peut-être un plug-in…), même si j'y vois très peu de changements, tous les logiciels du système aussi (Rappels, Calendriers (ah, ceux qui n'aiment pas iOS 7 vont déguster au niveau du look: c'est le dépouillement total, mais c'est bien fait), Plans (chouette de l'avoir sur Mac!), iBooks (tout pareil, enfin sur Mac!), tout cela fonctionne à merveille, et c'est bien la moindre des choses.

Safari est sympa, mais là aussi j'ai une forte demande processeur même en tâche de fond (je soupçonne Speed Download d'être un peu responsable de la chose dès qu'on a fait une fois appel à lui).

Les mots-clé? On est à des kilomètres des avantages donnés par Punakea par exemple, qui gère les nuages de mots-clé, mais en gérant la base OpenMeta. J'ai contacté l'éditeur: il semblerait que les développeurs d'OpenMeta (les développeurs de Leap) arrivent à convertir les mots-clé de Mavericks pour qu'ils soient pris en compte dans les recherches. Ce nouveau Framework est déjà disponible pour la version beta de Leap 3.5, et pourrait très vite être adoptée par les autres (PathFinder, Tags, Punakea).

Ouf parce que pour l'instant, en l'état, les mots-clé d'Apple ne servent à pas grand-chose je trouve (si ce n'est qu'ils sont trouvés par Spotlight). Mais en matière de gestion intelligente, c'est le néant!

Bon. Les logiciels Apple sont stables…

Mais le reste?

Par exemple, le premier lancement de Mail m'a un tout petit peu angoissé: tous mes modules étaient incompatibles.

Heureusement, certaines mises à jour existent. Mais ça fait peur!

Tout ce qui fait qu'au fil des ans, on est si bien dans nos pantoufles, sur notre Mac bien à nous?

Alors, allons-y, faisons le tour de ce que nous utilisons.

Attention! Bien évidemment, en si peu de temps, je n'ai pas le temps d'aller dans les tréfonds de chaque programme. Un logiciel donné comme compatible pourra poser des problèmes dans certaines situations (typiquement: DragonDictate 3 semble fonctionner parfaitement, mais l'apprentissage du vocabulaire pose des problèmes. Tant qu'on n'a pas essayé cette fonction, on croit que tout va bien).

Je vous propose de compléter cette liste bien légère au début, par vos commentaires, si vous utilisez Mavericks.

En espérant que vous soyez rassurés au moment où Mavericks sera officiellement disponible en version finale.

Encore une chose: j'ai hésité à faire des sections (bureautique, musique, etc.).

Trop lourd, et comme je n'ai pas de mots clé dans un article à disposition, je vous propose de lancer les choses en vrac. Si vous recherchez un logiciel, ouvrez les commentaires, l'article et ces derniers seront disponibles, et faites un Pomme-F. Vous pourrez lancer votre recherche et voir immédiatement si votre logiciel est listé.

Bien évidemment, en ce qui me concerne, je changerai un état "incompatible" en "compatible" dès que j'aurai constaté une mise à jour qui le sera.

Ah, encore une chose: on parle bien évidemment des dernières versions disponibles, on est d'accord!

Logiciels compatibles ou partiellement compatibles

Office 2011: compatible

iWorks (Pages, Keynote, Numbers): compatible

Nisus 2.0.6: compatible

Evernote: compatible

Default Folder en version 4.5.12 compatible

Papers 3: compatible

BookPedia, CDPedia, DVDPedia: compatibles

iPhoto: compatible

Lightroom 5: compatible

Adobe suite CC: compatible (à première vue, pas testé dans les tréfonds)

Autopano Giga 3: compatible

DxO Pro 8: compatible

Film Pack 4: compatible

FluidMask 3: compatible

Logic Pro X: compatible (Midi pas testé)

FinalCut Pro X: semble compatible (mais pas testé en profondeur)

Camtasia 2: compatible

iStop Motion 3: compatible

GarageBand: compatible

iMovie: compatible

1Password 4.0.1: compatible, y compris avec les navigateurs

TextExpander: compatible

Launchbar: compatible

Alfred 2: compatible

Soulver: compatible

PopChar: compatible

DragonDrop: compatible

Intego Virus Barrier: compatible

Default Folder en version 4.5.12 compatible

CleanMyMac 2: compatible

CleanApp 4: compatible

Dropler: compatible

Moutain: compatible

Fantastical: compatible

BusyCal: compatible

iStatMenus: compatible

PopChar: compatible

KeyCue: compatible

Cobook: compatible

ScanSnap Pro (pour scanner Fujitsu): compatible

ABBYY FineReader Express: compatible

Prizmo: compatible

Macupdate Desktop: compatible

MacPay Business: compatible (mais j'utilise une version beta, de toute manière, le logiciel sera compatible lors de la sortie de Mavericks s'il ne l'est déjà)

Grand Total: compatible

FileMaker: compatible, la V5 rendant la chose officielle

SpamSieve: compatible, mais il faut demander une version beta à l'éditeur qui l'envoie personnellement dans les dix minutes!

Antidote 8: compatible (y compris avec Mail et Safari, mais faire la mise à jour depuis le programme)avec les logiciels habituels sauf le nouveil iWorks (Pages et autres) sortis mardi 23 octobre)

2Do: compatible

DragonDictate 3: compatible mais certaines fonctions posent des problèmes (typiquement l'apprentissage du vocabulaire pas pris correctement en compte)

OmniGraffle Pro 6.0.1: compatible

OmniPlan 2.3.1: compatible

OmniOutliner Pro 3.10: compatible

OmniPresence: compatible

BarTender 1.2.10: compatible (à noter que le logiciel est incompatible même sous MountainLion avec une première installation d'OmniPresence, il faut le désactiver le temps de le faire)

Everpix: compatible

Punakea: compatible, mais toujours avec les mots-clé OpenMeta (utilisés par tous les gestionnaires de mots-clés) mais pas avec les mots-clé de Mavericks. Il faut absolument que ces logiciels fassent le pas d'utiliser ce nouveau système.

Leap: même remarque avec la version officielle. Une version beta 3.5 permet de retrouver également les mots-clé du nouveau Finder.

Translate Tab: compatible

HoudahSpot:compatible; permet de retrouver les deux mots-clé en choisissant le critère "Keywords and tags"

PathFinder: compatible, mais ne voit pas dans ses balises les mots-clé du nouveau Finder

Module Feedly pour Safari: compatible

Moom: compatible

SpamSieve: compatible si vous demandez à l'éditeur sa dernière beta

MailHub: compatible si vous téléchargez la beta ici (attention, beta à l'heure où j'écris ces lignes, dans trois jours, il y aura peut-être autre chose!

MailTags 4 Compatible si vous téléchargez la dernière beta ici (prenez la dernière, bien sûr!)

SnagIt: compatible

Diagrammix: compatible

ZoomIt: compabitle

Folx: compatible

DropShelf: compatible

 

 

Logiciels incompatibles

ProLexis ou Le Petit ProLexis (une mise à jour est prévue très vite)

Alarms: ne se lance pas (il a d'ailleurs été retiré de la vente jusqu'à un éventuel fonctionnement d'une nouvelle version)

Speed Download: semble compatible mais lance, dès que l'on télécharge un logiciel à travers Safari, un PluginProcess qui emballe le processeur (99% d'utilisation). Donc au final, ne l'est pas! Je précise que j'ai essayé d'écrire à l'auteur, aucune réponse. Le logiciel n'a pas été mis à jour depuis début 2012… Je l'ai désinstallé, et l'ai remplacé par Folx 3, excellent, et qui lui est totalement compatible et mis à jour.

LiveCode 6.1 (les projets ne se lancent pas)

Onyx: refuse de se lancer sous Mavericks

Module de synchronisation Doodle (Doodle iCal Connector): abandonné, au profit heureusement d'une synchronisation directe avec iCloud, qui elle est compatible.

 

Ceux que je ne sais pas et que je n'ose pas essayer vu qu'ils sont pointus

CarbonCopyCloaner: je ne l'essaierai que lorsque je serai sûr d'avoir une version Mavericks compatible, c'est peut-être le cas, mais bon…

TechtTool Pro 6: là aussi, j'attends une version officiellement compatible. On ne joue pas avec ces utilitaires tant qu'ils ne sont pas certifiés par leur éditeur.

36 commentaires
1)
Alain Le Gallou
, le 07.10.2013 à 08:56
[modifier]

Parallels V7 n’est pas compatible. Il faut passer à la V9 et payer 50€. Parallels m’a envoyé un mail le disant. J’abandonne donc Parallels et passerai à celui gratuit (j’ai oublié son nom) quand je passerai à Mavericks V2.

Cela par ricochet m’a décidé à changer mon vieux PC portable qui a plus de 10 ans et qui marche toujours. Suffisant pour les petits utilitaires qui n’existe pas sur Mac, trop lent pour les gros comme la calibration des vidéoprojecteurs. J’ai reçu il y a deux jours un Asus Window 8 tactile, i7, avec disque dur et un petit SSD, USB3, et graveur de Blu-Ray pour 799€ neuf ou 699€ occasion. Je suis très agréablement surpris de la facilité de Window 8 et de l’avantage du tactile.

Je n’y croyais pas du tout au tactile pour un portable. Je change donc d’avis sur ce sujet. En fait, j’ai pris le tactile plutôt que le normal i5 à 629€ pour avoir un processeur Haswell mieux adapté en consommation pour les portables.

2)
MT36000
, le 07.10.2013 à 09:00
[modifier]

François, la version 3.5.3-b2 de CarbonCopyCloner fonctionne très bien sous Mavericks !

TTP 6 (je ne sais pas mais étant donné que TTP 7 m’affiche un avertissement comme quoi il faut l’utiliser avec des pincettes ou mieux ne pas l’utiliser du tout en attendant sa validation) je pense qu’il vaut mieux attendre pour l’utiliser à l’intérieur de Mavericks). Par contre, TTP 7 fonctionne très bien à partir de Mountain Lion vers une partition Mavericks.

Je suis surpris que Default Folder soit déclaré incompatible alors que chez moi, il fonctionne très bien avec juste un petit temps d’attente pour l’ouverture de la fenêtre ! La même chose pour Bartender qui fonctionne très avec Mavericks GM même en version 1.2.9 mais je n’ai pas de logiciel OmniGroup installé (c’est peut-être ce qui fait la différence).

Michel

4)
406
, le 07.10.2013 à 11:54
[modifier]

Pour little snitch, il faut prendre la béta sur leur site. pour la recherche, je nesais pas si ca vaut “easyfind” qui est excellent (il fouille partout, lui) le défaut, facile à reproduire avec spotlight, c’est : créer un dossier sur le bureau. le nommer par ex 123456 et si je fais une recherche que de 23456, il ne trouve rien !! le premier caractère semble primordiale. c’est naze.

5)
Sébastien Pennec
, le 07.10.2013 à 12:55
[modifier]

Alain,

Du côté de VMWare, c’est la même “proposition”: comme par hasard, une version majeure sort en même temps que le système, et pour avoir la compatibilité, faut sortir entre 45 et 55 euros (upgrade version Fusion 6 normale ou pro).

6)
PECourtejoie
, le 07.10.2013 à 14:37
[modifier]

Bonjour qu’en est-il des programmes Adobe, dont l’application d’installation est citée dans le corps de l’article?

7)
Smop
, le 07.10.2013 à 15:42
[modifier]

VMware Fusion est disponible en version 6.0.1, annoncée comme étant compatible avec Mavericks et accessoirement avec Windows 8.1.

8)
ToTheEnd
, le 07.10.2013 à 16:20
[modifier]

J’aimerais bien savoir si les “nouvelles” versions de virtualisation sont verrouillées exprès à une version système car je suis tout de même surpris que chaque OSX apporte un layer qui rende inopérationnel ces softs…

9)
François Cuneo
, le 07.10.2013 à 16:59
[modifier]

Merci aux 8 commentateurs.

Pour Adobe, ça me semble bon.

Je vois qu’on passionne ces temps…

On se demande des fois si ça vaut vraiment la peine de continuer.

10)
Patjay68
, le 07.10.2013 à 17:09
[modifier]

En même temps François, tout le monde n’a pas peut être pas installé la Golden Master de Mavericks ;-)

11)
ggkrail
, le 07.10.2013 à 17:31
[modifier]

@François: L’article est très intéressant mais, comme le dit Patjay68, je n’ai pas testé la version disponible de Mavericks (et je pense que je ne saurais même pas forcément comment faire…) Du coup, je suis allé faire un tour sur le site d’Apple, et ma foi, me réjouis de tester la version stable et “tout publique” de ce nouvel OS. Les nouveautés annoncées me semblent intéressantes, le visuel ne me choque pas au premier abord. Et suis déjà reconnaissant envers les testeurs pour leurs annonces de compatibilité!

12)
Patjay68
, le 07.10.2013 à 17:41
[modifier]

De mon côté j’ai presque un tout petit ( mais alors vraiment petit ) regret d’avoir installé la bête avec le risque de devoir faire mes paiements d’une autre manière en fin de mois :-p …

13)
maxim
, le 07.10.2013 à 17:59
[modifier]

Merci pour ce fil très utile, que je vais mettre dans mes favoris pour plus tard… En effet, je ne vais pas être en mesure d’apporter ma pierre, vu que je viens juste de passer à Mac Intel 1,1 + 10 GO (pour m’appercevoir du piège du 32 Bits vs 64 Bits => merci Apple, plus rien ne m’étonne. A quand le 128 Bits et de nouveaux connecteurs, pour que l’on doive tout rechanger?)

Mébon, je vais quand même le forcer à démarrer en 64 Bits grâce à un démarrage tronqué via Ubuntu 12.04,3! Et j’en profiterai pour installer la OSX 10.7.5 (Lion) pour faire tourner une carte graphique nVidia GTX 470… (Puis je tenterais la 10,8 si tout n’est pas trop ralentit…) Bien sûr, je vais devoir à nouveau tâter du terminal… C’était vraiment pas prévu au départ, lorsque j’ai continué avec le Mac, vu que je payais plein pot!

J’aimerais bien savoir si les “nouvelles” versions de virtualisation sont verrouillées exprès à une version système car je suis tout de même SURPRIS que chaque OSX apporte un layer qui rende inopérationnel ces softs

Ah oui, vraiment? Rotfl.

J’ai reçu il y a deux jours un Asus Window 8 tactile, i7, avec disque dur et un petit SSD, USB3, et graveur de Blu-Ray pour 699€. Je suis très agréablement surpris de la facilité de Window 8 et de l’avantage du tactile.

Où peut-on trouver cette merveille?

15)
Mirou
, le 07.10.2013 à 19:56
[modifier]

Je vois qu’on passionne ces temps…

On se demande des fois si ça vaut vraiment la peine de continuer.

Beuh! Perso je ne commente que peu parce que je lis cuk sur iPad et que je DÉTESTE commenter en utilisant l’écran tactile. Sur tous les sites, d’ailleurs….. Par contre je lis cuk tous les matins avec plaisir!

16)
Sébastien Pennec
, le 07.10.2013 à 20:09
[modifier]

TTE,

Je serais surpris aussi… À mon avis, ils profitent simplement de pouvoir dire: la version N supporte Mac OS X 10.N, donc pour OS X N+1, il vous faut la version N+1. C’est pas technique tout ça, c’est une décision de nos amis du product management.

Une question que je me pose sérieusement: si on fait la liste des nouvelles features qui sont ajoutées dans ces versions N+1 depuis 3-4 systèmes, est-ce qu’il y a vraiment des trucs dingues, à part “supporte la version OS X N+1”?

17)
François Cuneo
, le 07.10.2013 à 21:15
[modifier]

MT36000, essaie de sauver un truc avec Default Folder, et de bouger la fenêtre de dialogue qui s’ouvre (en particulier si une fenêtre est ouverte derrière. C’est impossible,. Il y a un très très gros bug qui rend la chose incompatible.

18)
Guillôme
, le 07.10.2013 à 21:59
[modifier]

J’abandonne donc Parallels et passerai à celui gratuit (j’ai oublié son nom)

Il s’agit du super Virtual Box présenté ici-même ;)

Je vois qu’on passionne ces temps…

En même temps, comme déjà dis, il faut être développeur pour pouvoir testé Mavericks… donc bon…

Moi je suis sur 10.6 sur mon macbook et 10.8.2 sur mon pc et j’aime bien la stabilité donc 10.9 ce sera probablement à 10.9.1 ou .2 minimum à condition que j’ai pas à tout racheter niveau logiciel.

19)
bordchamp
, le 07.10.2013 à 22:39
[modifier]

Je trouve que ceux qui se lancent dans l’expérimentation d’OS nouveaux sont bien téméraires et pour ma part je ne suis guère enclin à les imiter. Car comme le rappelle François, il est plus facile de garder un outil qui tourne parfaitement jusqu’à ce que les plâtres soient bien essuyés. C’est pourquoi je remercie les bêta-testeurs ! Et comme l’ont dit certains, ne pas commenter ne signifie pas ne pas aimer. Oui, nous aimons et lisons Cuk ! Oui, ça vaut la peine de continuer !

20)
Quartesoft
, le 07.10.2013 à 22:46
[modifier]

Pour ceux qui seraient coincés avec MacPay Standard ou Business, voilà les liens vers les betas respectives:

http://www.quartesoft.ch/download/MacPayBusinessBeta.zip

http://www.quartesoft.ch/download/MacPayStandardBeta.zip

Les versions finales sortiront de toute manière avant Mavericks, mais nous avons pris l’habitude de limiter le fonctionnement de nos versions à deux ou trois OS car il y a de nombreux clients qui ne tiennent pas leurs machines à jour pour des logiciels comme le nôtre en tout cas. Ils sont dans une version avec un Mac sous Tiger, changent de Mac, se retrouvent avec toutes leurs affaires en Mountain Lion et lancent une version qui a 20 itérations de retard ce qui n’est pas forcément terrible pour leur base de données. Nous verrouillons pour qu’ils ne puissent pas lancer et déverrouillons avant la sortie de la version officielle.

Si vous téléchargez cette beta, elle sera mise-à-jour automatiquement avec la sortie officielle.

21)
Renaud LAFFONT
, le 07.10.2013 à 22:49
[modifier]

Pas d’incompatibilité majeure depuis que j’utilise la toute première béta de Mavericks. Quand à Parallels, et le produit et la politique commerciale sont de la merde. Retour à BootCamp

22)
Patjay68
, le 07.10.2013 à 22:51
[modifier]

Voilà une excellente nouvelle, et une disponibilité et une réactivité que j’aimerais bien voir chez d’autres devs. Merci François, de la part d’un vieux client ;-)

24)
maxim
, le 07.10.2013 à 23:35
[modifier]

Merci Alain Le Gallou, ce qui me freine encore pour switcher de l’iPad à un tel hybride, c’est le magnifique écran Rétina qui surpasse le Trinitron… (Ce que personne n’attendait.) EDIT: Un truc dingue quand même, et dire qu’Apple n’offre même pas de laptop avec écran tactile!

Merci François Mottaz pour l’explication. Ca se comprend, et ça se tient! Pour autant, on ne peut adhérer que si on ferme les yeux sur cette fuite en avant “fortuite”, dont vous êtes vous-mêmes dépendants… Et par conséquent tous les utilisateurs qui sont contraints forcés d’emboîter le pas (ou pas, à ce système…)! Il ne faut donc pas leur en vouloir si ils traînent les “pas…” :-) N’est-ce pas…

25)
cerock
, le 08.10.2013 à 09:41
[modifier]

C’est bon Mavericks peut sortir, je ne serais pas embêté ;)

Si François Mottaz lis encore aujourd’hui… est-il prévu qu’un jour MacPay soit compatible avec le nouveau login de Raiffeisen (photo TAN)… j’ai fait la bêtise de l’activer et maintenant je suis bloqué ;)

26)
dpesch
, le 08.10.2013 à 14:48
[modifier]

@ François : Je lis attentivement Cuk.ch ! Je ne réagis pas forcément, mais je suis…

Je sais maintenant des choses nouvelles concernant la prochaine évolution de Mac OS et j’en tiendrai compte au moment de la mise à jour. Ton travail nous est très utile et même si nous ne réagissons pas, nous sommes à l’écoute (à la lecture, plus exactement) de tout les rédacteurs. Merci à tous pour vos contributions.

27)
FredStrasbourg
, le 08.10.2013 à 15:30
[modifier]

@François : idem pour moi. Fidèle lecteur de Cuk chaque jour depuis des années, je ne commente que très rarement les articles.

Concernant ce Mavericks, je voulais le tester avant d’acheter sur mon MacBook Air 2013, via une version développeur glanée sur le net. Je sais, c’est pas bien… Mais j’ai été puni : Mavericks GM demande un compte développeur lors de l’install. Si vous n’en avez pas, rien ne s’installera. Pas de souci, j’me dis. Tant pis, j’attendrai. Le hic, c’est que le disque dur externe où j’ai cloné mon système a rendu l’âme. Rien de bien grave, mais être obligé de tout réinstaller alors que le nouveau système sors dans 15 jours… (je précise qu’à chaque nouveau Mac OS, je réinstalle “from scratch”).

Bref, tel est pris qui croyait prendre…

28)
Quartesoft
, le 08.10.2013 à 15:44
[modifier]

Je lis encore.

@maxim: il n’y a pas de fuite en avant chez nous, je me suis peut-être mal exprimé. Nous ne forçons personne à passer sous Mavericks puisque nous gérons encore deux OS en dessous du courant: autrement dit, Mavericks devrait terminer le support de SL. Ce qui signifie que nous ne testons plus en tout cas, pas que l’application va cesser de fonctionner.

@cerok: le problème du PhotoTAN Raiffeisen est qu’il n’est pas disponible dans les moyens d’authentification pour les soft offline auprès de Raiffeisen. Il est déjà implanté dans MacPay pour la BCVs.

Nous n’avons pas d’info de Raiffeisen pour une date de disponibilité, ce qui ne veut pas dire grand chose car nous n’avons jamais d’infos de Raiffeisen…

Mais il faut appeler la hotline et demander de réactiver le SMS par exemple.Ils peuvent le faire facilement.

30)
François Cuneo
, le 09.10.2013 à 11:54
[modifier]

Nous n’avons pas d’info de Raiffeisen pour une date de disponibilité, ce qui ne veut pas dire grand chose car nous n’avons jamais d’infos de Raiffeisen…

J’adore, hi hi!

32)
François Cuneo
, le 09.10.2013 à 15:04
[modifier]

Ah ben tiens… Doo, installé au moins trois fois depuis qu’il est sorti, il ne trouve rien, malgré les sources nombreuses que je lui ai fait indexé…

33)
ikalimero
, le 09.10.2013 à 23:20
[modifier]

le plus incroyable c’est que après avoir installé toutes ces appli, les mac de François arrivent encore a trouver quelques Gigahertz pour qu’il travaillé…. dingué ;-)

34)
zit
, le 10.10.2013 à 00:04
[modifier]

Heuuuu, je suis encore sous léopard des neiges, c’est mal ?

z (bien que je me tienne informé, j’avoue une certaine nonchalance à suivre le rythme effréné des mises à jour, je répêêêêêêêêêêêêêête : un système fonctionnel avec les applications qui vont bien dessus, et surtout, je ne supporte pas cette manière de l’informatique de nous forcer à réapprendre tous les jours un truc que l’on maitrisait déjà parfaitement, il y a par ailleurs tellement de chose passionnantes à apprendre)

35)
François Cuneo
, le 10.10.2013 à 17:08
[modifier]

Default Folder est finalement compatible en version 4.5.12 (à noter que j’ai dû la télécharger sur le site de l’éditeur, le bouton mise à jour m’indiquait que ma .11 était à jour).

36)
François Cuneo
, le 25.10.2013 à 09:11
[modifier]

Antidote est désormais totalement compatible, sauf avec iWorks qui a surpris tout le monde.

Ah le culte du secret d’Apple…