Profitez des offres Memoirevive.ch!
Aperture à la traîne niveau compatibilité (MAJ: meuh non!)

Très court, très rapide, un peu sec, mais bon, je me retiens encore, là…

Aperture 1.5.1 vient de sortir.

Non mais ils foutent quoi Apple? Ils savent que le Canon 400D est sur le marché, et qu'il s'en vend par dizaines de milliers?

Tous les autres le supportent, Aperture pas…

Un scandale!

Merde, des petits comme RawConverter, Bibble, des moins petit mais pas trop grands comme DxO 4 (pour Windows, depuis deux jours) ou Capture One ont réussi à faire ce qu'il faut pour être compatibles.

Apple n'y arriverait pas avec ses milliards de bénéf?

J'ai honte pour eux.

Mise à jour de 21h38: Apple vient de poster une mise à jour "Apple Digital Camera RAW Support - update" quelques heures après la sortie d'Aperture… Il semble que le 400D soit supporté.

Tout de même…

Bon, je m'excuse un tout petit peu…

Mise à jour de 21h59: ça fonctionne.

Ouf!

Bon ben merci… Désolé… Mais fallait aussi proposer la correction via Mise à jour de logiciels en même temps qu'Aperture… C'est quoi cette synchronisation, hein?

Mise à jour de 22h24: heuuu… C'est quand même pas mal cet Aperture, faut avouer!

15 commentaires
2)
Inconnu
, le 02.11.2006 à 21:19
[modifier]

Est ce que le support d’un appareil se fait au niveau de Mac OS ou d’Aperture? Mac OS je crois. Donc il faudrait un nouvel update de l’OS?

3)
François Cuneo
, le 02.11.2006 à 21:33
[modifier]

nathalex, je parle bien de la version dont tu fais mention! C’est justement cette 1.5.1 qui ne reconnaît pas le 400D! Celle d’avant, je savais bien, je m’étais fait une raison…

4)
François Cuneo
, le 02.11.2006 à 21:42
[modifier]

Ok, je viens de voir la sortie en temps réel de Apple Digital Camera RAW Support – update.

Le 400D est dans la liste.

Ouf!

5)
Inconnu
, le 02.11.2006 à 22:05
[modifier]

quelle efficacité, François. A peine tu gueules qu’Apple t’entend et y remédie. Ca marche mieux qu’avec DxO visiblement :)

7)
Tony
, le 02.11.2006 à 23:11
[modifier]

En même temps, Adobe a mis à jour Camera Raw, il y a à peine 1 jour, pour supporter ces nouveaux boîtiers.

C’est plutôt les 128Mo de données à télécharger qui sont franchement énormes.

P.S: Notons au passage qu’Apple propose pour la première fois une prise en charge de nouveaux formats RAW via une mise à jour simple d’OS X. D’habitude les nouveaux formats bruts sont ajoutés avec les mises à jour du système d’exploitation.

8)
alarache
, le 02.11.2006 à 23:23
[modifier]

Qui est ce qui a posté trop vite et qui aurait dû tourner 10 fois ses doigts autour de la molette de son iPod??

o)))

9)
GATTACA
, le 02.11.2006 à 23:26
[modifier]
  • 6. François Cuneo Non seulement je suis écouté, mais ils bossent vite! à peine une heure et paf*

Ha ben si tu pouvais user de ton influence pour suggérer à Apple d’intégrer des drivers de webcam à l’OS, comme ils le font pour les imprimantes, ça simplifierait encore plus l’utilisation de Mac OS (et j’en suis sure contriburait à augmenter le nombre de switcher).

10)
fxprod
, le 02.11.2006 à 23:34
[modifier]

et en plus le 400d est offert en prime à l’achat d’aperture!!!!

François, pourrais-tu aussi leur demander un imovie avec 2 pistes vidéos
et 4 pistes sons.

Merci

11)
Hervé
, le 03.11.2006 à 00:51
[modifier]

Et Aperture est maintenant disponible en version démo gratuite pendant 30 jours. Bouououhhhh, comment il va faire mon iMac G4 800 Mhz pour avaler cela !

12)
Mitch
, le 03.11.2006 à 01:49
[modifier]

Aperture Trial on se calme et on boit frais à St.-Tropez

- French, German, and Japanese versions of the Aperture trial should be available shortly. Thank you for your patience.

- Please note that the [trail] software cannot be updated to Aperture 1.5.1

Je savais qu’Aperture serait désormais intégré à… iLife

13)
Mitch
, le 03.11.2006 à 02:14
[modifier]

??? Tss… Tss… Tss… Steve à quoi tu penses ?

Errata la version d’Aperture 1.5 que je viens de télécharger à partir de l’url mentionné est localisée en français, le numéro de série généré par Apple est fonctionnel.

Et si la “Mise-à-jour de logiciels…” m’a proposé de télécharger Aperture 1.5.1, le numéro de série est lui bel et bien refusé par cette dernière mouture.

Suffit de la supprimer, puis de réinstaller Aperture Trial et ça baigne !

14)
vibert
, le 03.11.2006 à 21:40
[modifier]

Salut François ! J’ai téléchargé une mise à jour Aperture 1.5.1 qui ne marche pas :

J’ai téléchargé la MAJ 1.5.1 sur mon G5 en utilisant Safari. Le dmg se décompresse normalement l’image de disquette monte sur la bureau… Mais ensuite ça se gâte : impossible d’ouvrir le paquet mpkg (erreur Javascript)… Je redémarre le G5, mais rien de mieux…

Je passe alors à mon Macbook Pro (MacIntel en 10.4.8 lui aussi)… Même bug ! Je vérifie sur les deux machine la mise à jour du système… Je suis bien à jour, en 10.4.8. Arggh ! Quepassa ?

Jamais eu ce genre de problème précédement ! Je précise que mon Aperture n’est PAS une version dévaluation 1.5. Que j’ai fait la mise à jour de RAW support (pour le 400D) préalablement… Mais de toutes façon le problème n’est pas là : puisque l’erreur concerne l’ouverture du paquet… Quelqu’un aurait-il rencontré le même problème ? Quelqu’un a-t-il une idée ?

15)
arsenelupin_ac
, le 05.11.2006 à 10:30
[modifier]

Je trouve qu’Apple devrait utiliser, pour les logiciels qui gérent des fichiers “externes” comme iTunes, iPhoto et Aperture le système de gestion d’iViewMediaPro. C’est-à-dire qu’on devrait gérer l’emplacement des fichiers originaux à l’intérieur de l’application. Prenons Aperture: je vide mon appareil dans un dossier “xxx”, je change les noms des fichiers grâce à ExifRenamer et j’importe dans Aperture. Si je ne veux pas que la prochaine fois mon dossier “xxx” contiennent encore les photos déjà importées, je suis obligé d’aller, via le Finder, changer les fichiers qu’il contient dans un autre endroit (par exemple là où je les ai déjà rangés dans Aperture) Bref, j’espère que vous m’avez compris. Vous comment faites-vous?